My Documents Not Accessible From Desktop In DirOpus

The "My Documents" icon does not do anything if I double click it from the Desktop Folder. If I click on My Documents in the tree then it properly navigates to My Documents.

The My Documents icon is visible in the Desktop pane even though it is hidden on the real desktop. I tried unhiding it on the real Desktop using TweakUI but that made no difference to DOpus. I still could not select My Documents from the Desktop inside DOpus.

I have My Documents point to a non standard folder, C:\My Documents. I also tried moving it back to the standard location inside the user profile folder but again, DOpus still could not navigate to it using the Desktop icon.

Right clicking on the icon from the Desktop in DOpus does nothing. Right Clicking on the icon from the tree or on the actual Desktop brings up the proper context menu.

All other Desktop icons work from the Desktop in DirOpus. This includes My Computer, Trash, Network Places, and Internet Explorer.

Using DirOPus ver U

[Double-click/right-click on desktop items does nothing (XP))

Double-click / right-click on desktop items does nothing