GP SoftwareTwitter
Opus FAQsManualCommandsObjects

NERO v7.5.1.1 and DOpus Problems!

I just upgraded to the latest Nero v7.5.1.1 and DOpus will not work any more. It just will NOT start. I haver tried uninstalling and reinstalling with no luck. Anyone else have this problem? I read somewhere that Nero actually removes some registry entries on install, but I don't have any other ideas other than that...I miss my DOpus...PLEASE HELP.

Give this registry file a try:

resource.dopus.com/viewtopic.php ... o+registry

[quote="nudel"]Give this registry file a try:

resource.dopus.com/viewtopic.php ... o+registry[/quote]

Tried it already...no luck. It works fine when first installed, but after a reboot it won't start any more. It was working fine before Nero 7.5.1.1 (7.2.0.3) but not now. I have uninstalled Nero and went back to n older version...no luck.

I also tried the COM+ service enabling and that has no effect either...it must be something with the newest Nero.

Hmm, frustrating! I'm not sure what to suggest. Complaining to Ahead might help but they'll probably tell you to talk to GPSoft. I wonder what the underlying problem actually is, or how best to find it?

Has anyone else installed this version of Nero? Does it work for you or cause similar problems?

I had a similar problem long ago with Dopus. Can’t remember what software that I installed that broke Opus. I tried all the fixes on the forum here but what worked for me was to uninstall Opus, delete the directory and download and install the trial version of Opus. Not sure why reinstalling my registered version would not get it going, but downloading the trial version is what fixed it. Good luck.

Maybe re-installing your licence would have fixed the problem. Hard to say for sure, but it's possible.

I think you can reinstall the same licence that you're already using by dropping the licence file on the licence manager window. If it doesn't work then by all means try uninstalling, installing the trial version, then installing the licence into that. If either solves the problem please let us know so we can advise anyone else who experiences the same thing.

I am still using the trial. I wanted to make sure it worked before buying the full version. I have complained to Nero, but they were no help, they basically said the problem is with DOpus. I guess if I can't get DOpus to work, there is no sense in me purchasing it. My certificate is going to expire in two days...if I can't get to work...oh well I guess. I REALLY wanted to get DOpus working cause I love the program.

Have you tried uninstalling Nero?

Yes I have and I tried the Nero cleaner tool as well for v7...no luck. Nero must have disabled something and it does not fix it by uninstalling it.

PROBLEM FIXED!!!

I was only rebooting once after each attempt at uninstalling/reinstalling both Nero and DOpus. I rebooted twice for the hell of it after uninstalling DOpus and then reinstalled it, rebooted before changing any DOpus settings again, customized my DOpus settings, rebooted and VOILA...it seems to work now with Nero v7.5.1.1 installed. Hopefully it stays working :unamused:

I installed a newer Nero (Nero v7.5.7.0) and there is no more problems with DOpus. It seems to be a problem with Nero v7.5.1.1 only. I have read few places on the net that a lot of people were having problems with Nero v7.5.1.1 so I guess that is why they came out with v7.5.7.0 so quickly after v7.5.1.1...bravo to them for realizing a problem and fixing it quickly. :smiley: