Network Drive - Mystery of the disappearing files


I am having a problem copying/moving files between shared folders.

I drag the file from one to the other as normal, but it doesn't appear in the listing for the target drive, yet if I try dragging again, it asks me if I want to replace the existing file! I tried refreshing the listing, closing and re-opening dopus, to no avail.

In desperation, I used Win Explorer and the file transferred across successfully, so it couldn't have copied from within dopus. :confused:

Could anyone help please?

I haven't searched the forum, as I cannot get the search facility to work, it simply says I do not have access rights. So I apologise if this question has been answered before.

Are both the shared folders hosted by Windows machines? (i.e. Not Samba.)

For what it's worth, I copy/move between shared folders all the time at home and at work without problems.

For efficiency on networked drives, by default in Directory Opus 8 we do not use "File Notification" but add files directly to the file display lists when you use the normal Opus copy mechanism. If you copy or change files outside of Opus the program will not see the changes.

You can either refresh the file display manually by pressing F5 (menu - View - Refresh), or, if you wish you can turn on file notification on from Preferences - File Operations - Delect external file changes on networked drives.


Yes-both machines are running Win XP.

I only used Windows Explorer after my abortive attempts from within dopus.

I tried refreshing (F5) but it still didn't show the file. I also tried closing and re-opening dopus, still no joy.

Also, surely if the file had copied successfully from within dopus, Windows Explorer would have generated an overwrite warning dialog when I copied it from there :confused: :confused: ?