New Laptop - Opus won't start

I sub-cat it as a Bug-report, but most likely is me...
After nearly 5 year it was time to upgrade my laptop, so I recently purchased a Surface Book 2 13.5" screen 16G of RAM and 1/2 TB hard drive, much faster than my old laptop.
One of the first things I did was installing DOpus and for a few days it help me populating and organizing all my information on my new laptop
After about a week I reboot it and Opus wouldn't start, Though the Task Manager show it running at about 20% CPU, no Opus window whatsoever. I try everything, from the Star button to dbl. clicking on the desktop, no matter what I do, I only get a timer for a few second and back to a regular pointer.

Reading self support some one mentioned that if Opus was customized to be sure all the icons and other object had to on the new PC, So I un-install Opus and re-install it assuring this way it will have the OEM settings.
This did the job, for bout 2 days. It still shows that is active on the Task Manager, but I don't see the program at all.

Besides changing some folder formats, Opus is still on the default settings, but it is not "starting up", well it does start up, but no GUI window appears nor a icon on the task bar.

Please help....

Please let us know which versions of Opus and Windows you are using, and link your account.

Generating a Process Monitor log of what happens when you try to launch Opus may help us determine where things are going wrong.

Besides changing some folder formats, Opus is still on the default settings, but it is not "starting up", well it does start up, but no GUI window appears nor a icon on the task bar.

How did you change the formats if you can't launch the program? Is there a detail missing here?

If you run Opus a second time, do any windows open then? It may just be configured to run in the background and not open any windows the first time you run it.

Thanks Leo,
I have the lates (non betta) 12.9 version with windows 10 pro. installed.
Will run the Process Monitoring shortly.


It run for a short time twice in my new laptop.
The first time, when I first bought the laptop run for about a week, during that time I pull the old configurations I created on my old laptop. Ir run well with the changes, no errors or problems, until I rebutted the laptop, Opus didn't work after that until I un-install and re-installed Opus. this second time Opus worked for about 2 days, during and at the beginning of this period is when I changed the basic formats.
Nothing I can think I did different trigger the second failure, I restarted the laptop several times during that time. the programs I needed install where already on. I mostly just use it, copy and organized files.
Actually I thought the problem was solved, then the third day when I started up. No Opus. Same behavior, Task Manager shows it as active, but I have no listers to work with.

Have you made any Process Monitor logs?

The log was launched as soon as I restarted the machine,
Before I save it I try to open Opus by clicking directly on
C:\Program Files\GPSoftware\Directory Opus\dopusrt.exe and the in both desktop and start up icons.

How do I upload it??

P.S. yesterday did started after about 1/2 hour after turning on the Laptop and the title bar displayed: "ADMINISTRATOR" "Lister name" etc... quite strange..

It sounds like you’re running Opus elevated in some way, which is not recommended and can/will cause strange problems.

That isn't how you launch Opus. Don't run dopusRT.exe. run dopus.exe, or launch it via the shortcuts and other methods provided.

See Jon's post above mine for another very important point about elevation.

That was a typo... It was dopus.exe, not dopusrt.exe the one I dbl click (I copied/paste the wrong fie name here).

Also, I did look into the link you send regarding running Opus as an Administrator, Don't recall which one but one dopus.exe or dopusrt.exe was elevated. After following the instructions now both are NOT elevated (It needed rebooting the PC).
Still Opus is not starting up....

Any Process Monitor logs?

Yes, I have the saved log. I do not know how to uploaded it...

Please zip it (to make it smaller) and email it to

Done, You should have them.. Same Topic name.

Please try emptying your Recycle Bin.

If you're using Windows Defender, and have a lot in the Recycle Bin, startup can be slow due to a Windows API which takes a long time to return.

That was it, Thanks,
It took 2 full days to delete 1/2 TB from the recycle bin.
The first few attempt through the std. empty trash, did not work, it would be "Discovering" for over 6-8 hours, Then I try to star up Opus by disconnecting the 8TB external HDD and Opus would start immediately,
Making visible $Recycle.bin and trying "Secure Delete" started deleting from the get go and after 2 day was done.
I have no problems any more, thaks

We'll have a change in the next update that should hopefully bypass the issue by not querying the recycle bin on startup in a way that causes the bug in Windows Defender to trigger.