"New" - "Microsoft Document" creates zero content file

When I do right click on an empty part of a window, I select "New".
Now you can select for instance "New Microsoft Word Document" or "New Microsoft Excel Worksheet"
When I decide to create a new Word file, the file "New Microsoft Word Document.docx" is created.
In the past this word file had a size larger than zero bytes and could be opened using Microsoft Word.
I am now using Office 2013, and this apparently is no longer working.
I can see that the new file is zero bytes.
This problem occurs witrh all different Office2013 files and not withn other file types.
Thanks for solving this
Jos


What happens when you do the same thing in Windows Explorer?

I had to change the setting of Directory Opus, because my Dopus completely replaces Windows Explorer.
In explorer, the same procedure also creates zo bytes DOCX files.
But opposite to under Dopus, these Word files can be opened and edited.
They do not give an error message.

The XLSX file created from Explorer gives an error message and can not be opened.
When I rename this XLSX file to an XLS file, it can be opened and saved as XLSX file


Now, I have modified the setting op Dopus again to completely replace Explorer.

--> Now the zero bytes docx files can be opened and this problem is solved
--> The zero bytes xlsx files still give an error message

Thx

Try doing a repair on the Office install. It sounds like the New Handlers for the file types are not properly set up in the registry anymore.

Hi Leo
Thanks, problem solved after doing repair.
Cheers
Jos