GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Newly moved files appear in lister auto-selected - how to stop this?

So I select a few files in a folder so I can delete them.

But meanwhile, a long queue of files are being moved into the same folder.

When I shift-delete to remove the files I manually selected, the incoming files show up selected by default, and if I don't see them, they get deleted too!

Is there a pref to stop this?

Preferences / File Operations / Copy Options / Automatically select newly copied files

Thanks! - I wasn't using the correct terms in google to find this...