GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Not opening new lister from task bar

#1

Hi
If I use Windows-E or double click, no new lister is opened and the active one is shown. However, if I click on the DOpus icon on the taskbar, a new lister is opened. I tried several settings, but I keep getting a new lister instead of bringing the actual to the front.
I am using 12.14x64 on Windows 10.
Thanks
Renger

#2

Whatever you have set for Preferences / Launching Opus / From the Win + E hotkey you should set for Preferences / Launching Opus / From the Taskbar icon as well.

#3

I have this already, but to no avail. Is a restart of my computer perhaps necessary?

#4

Do you mean the main part of the taskbar, or the small tray icon on the right next to the clock?

Are you left clicking, or something else? (e.g. middle click or shift + left click)

#5

I restarted and now it is working as wanted. Yes, the small tray icon with left click. If I use shift-left click a new one opens.
Cheers
Renger