GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Old OpenSSL dlls


#1

Directory Opus ships with very old OpenSSL dlls v1.0.2.1 (libeay32 and ssleay32). Could you please for security reasons always ship the newest 1.0.2.x dlls (currently 1.0.2.15).


#2

Thanks for the feedback. The current versions are still valid 1.0.2a but we will update to the latest versions in the next update.