GP SoftwareTwitter
Opus FAQsManualCommandsObjects

One of my folders is in explorer view not in opus view


#1

Hi , one of my folders , the root of drive f ; f:\ , switches back to explorer view, only that folder, why is that?

in that mode , i cannot colorize folders or use otehr advanced stuff from opus. and the colors switch back to plain white (i use a dark theme for opus).

can i reset it anywhere ?


#2

Could you post a screenshot showing exactly what you're seeing?


#3

the normal view

when i switch to f:\


#4

I'm guessing the F drive is a non-Windows NAS which you have to install special software for?

Does it look the same in Explorer?

It looks like it is rendering its own file display, via a shell namespace plugin. In that case, it takes over how everything is displayed and Opus just hosts its window. That's very unusual these days, but there are still some things which do it.

If the same device has an option to access it as a standard network share then that may work better, at least in terms of aesthetics.


#5

no its a normal hdd-partition, the otehr partitions are handled correctly,

once i go into any of the subfolders its normal again , only the root is affected


#6

If you select Preferences / Folders / Virtual Folders / Treat all virtual folders as real, Apply, and then open the folder in a new window, does that change things?


#7

thanx bro :slight_smile:

i just added f: to the list at the bottom of that folder , now i should find out why its set to virtual in the first place but my windows is 5 years old , ill probably never find out .. anyways , worked like a charme