Opening folder with Explorer Replacement doesn't open all default lister tabs

My default lister has 2 panes with 2 and 4 folder tabs at the bottom (in dual vertical pane view) respectively.
If I open Opus by double-clicking on the desktop, all tabs in both lister panes appear OK. If I open Opus by double-clicking on a windows folder or folder shortcut (I have set Opus to replace explorer), the folder appears as the only tab on the left pane, and the other, right pane only opens 2 tabs, with all other tabs missing.
Why the inconsistent behaviour? A major advantage of Opus is being able to have multiple tabs, which fails when I open a windows folder using Opus. I cannot see any setting to fix this aberrant behaviour.

Turn on this option:

Preferences / Launching Opus / Explorer Replacement / Open all Default Lister tabs when opening a new window

I have tried that, and it doesn't work. Tabs are not all shown. It just opens the windows folder on the RHS with ONLY 2 other tabs. All other tabs are lost.

Are you using Opus 12.31?

If you click a normal folder in Opus and then type >, it should open a field that you can paste a command into. Paste in Go NEW and push return.


Does the window which opens as a result contain all your tabs? If not, they aren't part of the Default Lister (and you may be opening a layout instead of the Default Lister in other cases). To fix that, set up a window with the tabs you want and then use Settings > Set as Default Lister.

Clicking on a folder and tryping > does not do anything significant. Why is this??
How else could I try the Go NEW idea?
However your suggestion to save default lister worked - thankyou!
I was getting confused about saving a lister and saving a default lister.
Thanks so much for the excellent help! Regards, Geoff.

Yes I am using the latest version of Directory Opus.