Opening new lister always sorts by name not type?

just aquickie, it seems nothign ic an do can change opening a new lister to sort by type, instead of it always doign it by name, ive set the custom folder options to all, and saved teh lister and made sure its loading the lister i want, but it just doesnt seem to wanan work for me

Between Folder Formats, Saved Layouts, Lister Styles, Default Lister Settings, and Content Type Detection there seem to be too many separate ways to manipulate the look of your lister... For your question though, I'm curious if you're loading a saved Layout when you double click on the desktop (or is that even how you open new listers)? If you are, then make sure that after you modify the column sorting and before you close the lister you goto Settings->Lister Layouts->Save This Lister... and in the dialog that appears, select your custom layout and "re-save" it. If you're NOT using a saved Layout, then again, AFTER making your column sorting changes and BEFORE you close the lister, goto Settings and select the [b]Set As Default Lister[b] option. Whenever I make changes (not often) I do both since depending on which way you open listers saved Layouts are not always directly invoked.

yeah i do both, i save everywhere:P

Hmmm... well, it works ok here. I'm usingANSI v8.1.0.7, I have a saved layout (My Layout) which I have configured to load on double clicking the desktop, and here's exactly what I do:

  • goto Tools->Folder Options->Columns tab and place the checkmark in the sort column next top the Type field.
  • I click on Apply, then click on the Save drop down arrow, and select For All Folders- and in the dialog that appears, I select Custom Only, and then OK out of the Folder Options dialog.
  • I then goto Settings and select Set As Default Lister, followed by Settings->Lister Layouts and Save This Lister....
  • Once' My Layout' is saved/replaced, I close the lister and double click the desktop and all is... 'DOH!

As you might tell, I was going through the steps as I was writing them. I've just noticed... even though in the dialog above I selected 'For All Folders' only the specific folder tab I had been in while setting the 'Custom Only' selection was what appeard to be sorted by type, the other folders were not. I then reset the column sort back to 'Name' and redid the 'Custom Only' selection again 'For All Folders'. I then changed to a different folder tab and performed all of the steps above again except I changed the 'Custom Only' selection to 'Replace All'. Then, all folders EXCEPT for the initial one where I had JUST used 'Custom Only' after re-setting the sorted field back to Name were shown sorted by Type...

I have no idea :frowning:. Styles and Defaults and Layouts... OH MY!

The unicode version works as it should for me too Steje so I expect Archades is missing a setting somewhere. The key in solving his problem might be in identifying exactly how he is opening a new lister (which he did not say).

For me launching a new lister from the Windows Quicklaunch bar opens a default lister which will be whatever I have saved for a default lister. When launched from the Windows taskbar a new lister opens with the settings I have configured in PREFS/LAYOUT/OPENING LISTERS tab. Same goes for double clicking a desktop icon.

Myself I open most new listers in a saved layout.

yeah i tried openiing a saved lister, and a default, and setting the lister as default as well

its wierd, i have 1 folder set to sort by date, to see my newest downloads, but the rest i set with the all folders setting to sort by name, but it only remembers the 1 folder i set custom,
so it loads every folder sorting by name, cept downloads sort by date
tis annoying

Sounds like you only saved the sort order for the one folder. Have you checked ALL the formats under Preferences, Folders, Folder Formats?

i owe u a drink
well a carton :stuck_out_tongue:
ty ty ty ty ty ty ty
i think everyoen should know about that feature, Preferences, Folders, Folder Formats
i unchecked all cept my custom one, and the special download temp folder and it works beautiful
ty ty ty tyt tytyty lol

anyway it works great

btw did i say thanks lol