Opens on 1st monitor instead of 2nd

I. Position Opus on second monitor.
2. Save the Lister.
3. Set as Default Lister.
4. Close Opus.
5. Open and it is displayed on my 1st Monitor.

How do I force it to be positioned on my 2nd Monitor?

Save the Lister in a Layout!Documents/Prefs/Layouts.htm

Choose Always in the same position here, if you always want the Default Lister to open on the monitor it was saved on, not the monitor where the mouse is:

Layouts have a similar option when you save them as well as when you review them under Preferences / Layouts and Styles.

Thank You