Opus in Windows 7

Could there be a firewall/security program blocking dopus.exe from network connections on your machine? I just tried on my Win7 virtual machine and FTP transfers work fine using Opus (7meg file uploaded and downloaded okay).

Try turning on PASV mode in Opus if it's not on already. (Note: If you're using the Quick Connect dialog then the PASV checkbox doesn't seem to do anything at the moment. Use the FTP Address Book to change the PASV mode.)[/quote]

Oops, never looked to see if someone responded to my problem :slight_smile:

No extra firewalls but Windows and it's been turned on/off. I still can't download large files. Even small files. It'll only get the first few KB of the file and just stop, thinking it's finished. Uploads are completely fine no matter how large. PASV was already set but tried without. These are settings that worked fine under XP shrug

Oh well, I'll wait till 7 is released before I get worried. The bottom right hover/show desktop doesn't work for me either in 7 so I'm guessing it's all a driver thing or a bad install of 7