Outlook conflicts

I just wanted to let you know there is an apparent conflict of DOpus with Outlook and Dell archive Manager Version
I use DOpus routinely on my home systems. I don’t encounter any problems and love the extra power and functionality. I had been using it on a corporate system via a USB licence, however (I think since that system’s client was updated to 64 bit) there seems to be a conflict that causes Outlook to freeze, Archive Manager to freeze or not be able to search successfully and DOpus to hang with corrupted icons. Frequently this does not happen till near the end of the day, whereupon I have to shut down DOpus to regain control of the PC. Archive Manager presents as a web server.
The symptoms in DOpus include all the icons shown in the attachment turning into yellow stars on a black background.
I realise you may not be able to help with this and I may not be able to give useful diagnostics, but thought I should let you know in case this information could form part of a larger picture. I note there are other similar posts.

Opus has no direct interaction with Outlook at all.

There was once another case where something similar was reported to both us & the add-on vendor (a different Outlook add-on), and the vendor immediately worked out what they were doing wrong and fixed it.

Unfortunately, they didn't mention what they fixed or any other detail, but the fix was on their side.

We suspect it involves the OLE Clipboard API, but that is just a guess.

Further to this problem, I encountered the error message shown in the attached screenshot when trying to close Dopus down after the symptoms appeared. I hope this may assist investigations.

If you zip up the crash dumps and email them to leo@gpsoft.com.au we can see if they provide more detail as to what's going wrong and how to fix it.