PDF viewer suddenly gone

Suddenly my DO 11 can' t preview PDFs. Can't see any PDF viewers to download.
How do I get that functionality back?

Which PDF viewer were you using before?

Try reinstalling it and that might be enough to fix things. Sometimes other PDF software breaks registry settings for the PDF viewer you were using.

(This is assuming nothing changed on the Opus side. There are some other things which can be tried if the problem started after updating Opus or after configuring certain viewer plugins, but they are unlikely to be a factor if it started happening suddenly with the same unchanged Opus 11 setup that had been working for years. If any of that might apply, I can add details of other things to check.)

No idea what viewer DO was using. Can't see anything in DO Preferences | Viewer Plugins. Can't see any PDF plugins to download on the DO web site.
No updating of DO has been done.
However, it just occurred to me that Acrobat X Pro stopped working at the same time - it refuses to start. Foxit Phantom is still working. Uninstalling and re-installing Acrobat made no diff. But I guess that the DO prob and the Acrobat probs are related.
I tried restoring a 'good' saved configuration, but it made no diff.

Try installing Adobe Reader.

(Adobe Acrobat does not include a PDF viewer, only a PDF editor, but whatever broke Acrobat probably also broke the PDF viewer which you were relying on as well.)

Thanks Leo.
Installing Adobe reader made no diff.
I wasn't aware that DO use a 3rd party viewer, that being why there is no viewer to download on the DO site.
I installed Foxit reader and viola, DO now previews PDFs.
This is way outside your area but: Acrobat still refuses to launch, in your vast knowledge base, would you have any idea why?

No, sorry.

Old thread, I know. But - my FlexiPDF (part of FreeOffice suite) wouldn't preview in Win10 explorer or DO - Foxit works just fine, natch.

Reinstalling it may fix it. PDF software tends to mess up other PDF software's filetype registry settings, so the last thing that was installed usually works but other things may break.

If it still doesn't work, I would ask the developers of it for assistance since it isn't working in Explorer either.