Pin to Start ceased working

Right-clicking an app an choosing "Pin to Start" has stopped working.
It brings up the new File Locksmith feature instead (from PowerToys).
I was curious what happens when I select file locksmith, but this also brings up the file locksmith :wink:
Pin to Start still works well in Explorer.

Anyone knows how to fix this?

I'm on DOpus 12.30.1 (Beta) x64 / Windows 11 Pro Version 22H2 Build 22623.1095.

1 Like

Pin to Start has never worked properly outside of File Explorer.

It doesn't even work in Notepad's File > Open dialog.

Thanks for your prompt response.
I stand corrected: If it's a known problem, then I must have made all my pinned short-cuts before I changed to DOpus 15 months ago. :sweat_smile:

I just stumbled upon the problem for the first time since that Windows Defender bug from last week stole half of my shortcuts in the task bar and under start.

I guess I will "open in explorer" and then "pin to start" as a workaround. Not really convenient, but it's OK if the issue cannot be solved within DOpus.

Doing this from start menu itself seems to be fairly convenient:

1 Like

If you want to pin portable apps etc. which don't show in the Windows search take a look at solutions here: Pin any executable to Start