Please help with maddening "Reading folder..." problem - dump 7z sent by WeTransfer

I sent 2 @ 5-dump 7z files earlier today by WeTransfer, and just now after reimaging to a time way before I got involved with EverythingFolderSize - a last known good - dOpus just hung again opening a partition - so I grabbed a new 5-dump set and sent it just now - and I thought maybe the way you know about it is through a post in the forum vs just getting an email like I sent earlier today -

that earlier email today to [] has a written description of my machine environment and problems.

Right now if I click on any of the 17 partitions across my 3 internal drives using Windows Explorer substitute QTTabBar beta 2_Paul.Accusiano - all of those partitions open and load right up.

I am always super grateful for the help here, but especially so with this issue -
this is the most dire critical issue ever w/ dOpus - I literally can't get anything done w/ the freeze-up hang.

BTW - tonite's problems are on dOpus v 12.31 from the earlier Drive Snapshot image -
the problems noted below are on v 12.32

Thank You for your helps -

Here are the contents of today's earlier email:

Environment: w10 Pro x64 22H2 on i7-10750H nVidia GTX 1650 64gb RAM
NVMe SSD: 1 @ 1 TB (OS install); 1 @ 4 TB (storage);
Seagate Hybrid SATA 1 @ 2 TB (storage)

  • dOpus 12.32
  • Actual Window Manager is often problematic due to deep system hooks - but I've disabled it for dOpus

  • NO MS Updates
  • I just ran UVK Ultra Virus Killer in several modes before doing the dump files - - 0 - hits
  • Yesterday I deleted dOpus install, ran RegistryFinder and deleted ALL leftover reg entries
    that contained gpsoftware/dopus entries - rebooted - then installed dOpus 12.32 -
    then restored from config file w/ only 2 special "Path Formats" entries

I've never had problems this severe with dOpus - and these began after configuring the
EverythingFolderSize tweak for dOpus - it ran miraculously smoothly for 7-10 days,
then I began to get problems - so I finally both reimaged (DriveSnapshot) and deleted
all the relevant dOpus scripts, and also changed to a portable version of Everything -
i.e. - "disconnected" all the tweaks that had been input for EverythingFolderSize -
which crushed me, b/c the f'ing speed of having all the folder sizes display instantaneously
(due to reading from the MBR?) was as addicting as any drug.

Now I have Severe problems w/ dOpus hanging "Reading folder..."
and just generally seizing up on several different tasks :

  • F2 to rename

  • copying files/folders - between partitions on the same and different internal drives

  • 01_trial dump was made when dOpus hangs on copying 2 files from 1 partition to another -
    both on the same disk I believe

  • 02_trial dump was made a couple minutes later while F2 - renaming a .pdf file.

So I set a different .pdf app as default but it displayed the same hang.

A few minutes later I tried copying some files using Explorer and THAT did hang also -

but I'm using the old QTTabBar beta 2 by Paul Accusiano (it's never caused any problems I'm aware of)

but again, NO problems w/ any of this before 2 weeks ago after the EverythingFolderSize experiment.
I will be super grateful for any help - after I send this off, I'm going to have to reimage
and try to start over - the waits, hangs, etc are simply not viable - I'm losing money and time here.

The DMPs show it's still loaded into the process and doing something. Might be worth checking if the problem happens if it's completely uninstalled (and then reboot to ensure the DLL is no longer loaded).

If it turns out not to make a difference, it can be reinstalled afterwards.

Other than that, the DMPs don't indicate anything out of the ordinary. None of Opus's own threads seem to be stuck.

It can't be the EverythingFolderSize script if you're still seeing problems after reverting to an older system image before that was installed.

The cause is likely to be something which automatically updates itself, such that restoring the old system image from when everything worked will be undone by it then updating itself anyway.

Thank you for the review - I see you dL'd both sets of dmp uploads -
it's hard to believe that nothing extraordinary is showing up?!

  • Windows Update is Disabled - nothing going on here

  • Simplewall is only basically allowing Chrome, Brave, & Internet Download Manager to access www -
    so nothing should be fetching additionally here

  • Between O&O Shutup10, w10Privacy, WPD, & Win Update Blocker, this setup has run smoothly & without any issues for 3-4 months since I installed and configured it on this new, very capable Sager laptop.

  • I don't see any other activity that would indicate Malware, do you?

If no logical-mechanical issue can be identified, then I guess it's time to throw in the towel
and surrender to my wife: "Yes honey, I agree that there IS such a thing as Mercury retrograde,
and I'll just patiently wait until Monday when the remnant after-effects of Mercury retrograde is done."

Kindly suggest any other methods/means of testing - any other log files, etc.
Thank you again

All I can suggest is to try removing those other tools (including AWM), to see if any of them are involved. Especially if any show they've updated themselves recently.

OK, thx

reimaged again - installed 12.33 - going ever so carefully trying to avoid these hangs -
i'm tearing my hair out - just sent you another dump file, will greatly appreciate the assessment again

TRIM enabled on both internal laptop SSDs

TRIM won't be relevant here, and reimaging will just put you back to where you were, which was already broken (possibly after other software auto-updates).

Have you tried uninstalling all those tools that we discussed earlier?

I'd rule out Opus and Everything right away.

And while your line of security software sure sounds like it could give you some serious headaches, I'd have a deeper look at the hardware first before spending more time with images and setups.

It wouldn't be the biggest surprise if 17 partitions on three (a bit exotic) drives confused the motherboard/chipset of a gaming notebook. Not immediately, not all the time, just often enough to drive you nuts.

Try reducing the hardware complexity in whatever way is the easiest. Removing the non-OS drives could be a first step.

Thank you @lxp -

  • "rule out Opus and Everything" - do you mean I should cross them off the list of being at fault? ok

  • Partition revision - maybe just each drive AS the partition = 3 total,
    then I need to carefully architect an efficient naming structure
    so I'm not drilling down to the bottom of the Mariana Trench
    every time I need to interact w/ something.

Interestingly, if synchronicity / nimitta (Jyotish/Vedic Sanskrit term) mean anything -
a couple YouTube sidebar listings all about file/folder naming conventions
caught my attention just midday yesterday -

If there are any other-better recommendations for naming conventions, kindly do so!

  • Is there any way I can read my own dOpus dumps?

When I opened a dump in Notepad++ I realized I probably don't have the knowledge/software to do that -

I intend to do everything on my side to remedy my own problems -

any perceived b*tching about dOpus is unintended and only a reflection of my frustration
with myself for not thoroughly logging my system changes so that I can Dx/Rx/Tx
and recover from my own Choices when they go sideways.

I appreciate the input - -

We seem to be avoiding this question. :slight_smile:

The latest DMP you sent shows that software (AWM at least) is still installed.

Yes sir - I did uninstall AWM this morning, but now I've chased my tail so much
I don't know which end it's attached to! :wink:

Seriously, I think I'm gonna devote the rest of this day
to reinstall from scratch - I do maintain a screencapped log
of order of install, etc, using MyUninstaller -
unfortunately, I installed AWM immediately after my other 'baseline app' installs
and drivers, and BEFORE I made my 1st (of 6) images.