GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Possible to remove "Grouping" headers?


#1

I like to sort file types in Groups in my Listers. I don’t like the seeing the file group header text that appears above each group, like this:

To remove the text in the headers, I change the font color to white so the text “disappears” (since the background color is also white, like so:

My question: Is there a way to remove the remaining negative sign as well?


#2

If you add the Group column it will hide the headers. It’s under the General category.

You can also turn on Preferences / Folders / Folder Display / Add ‘Group’ column automatically when file display is grouped if you want it to always be used when grouping.


#3

I should have stated this earlier, but I like the group feature because it creates a one line space between each “block” of files of a certain type (as shown in the second screenshot in my original post (where only the negative sign appears, without the text). Adding the Group column or checking the Grouping option in Preferences makes the group headers go away, but it also removes the one line gap that separates files of each type. Basically, it makes the Lister display files the same way as sorting by file Type does.

It’s not a huge deal that the negative signs are shown in the Lister, but it would make the list look a little cleaner, IMO.


#4

You can’t keep the empty space and remove (or make invisible) the header at the same time, no. Sorry.

(FWIW, the + and - boxes you’re seeing on XP are nicer looking arrows on newer versions of Windows, which might make a difference.)


#5

Thanks for the fast reply, Leo. Could you post a picture of the arrow you’re talking about?


#6

The one at the top of the Opus 11 beta release notes has an example.


#7

OK, nice. Thanks.


#8

One way to make the text disappear is to make the text the same color as the background (in your case, white). Preferences / Display / Colors and Fonts / File group header. Though it still leaves the line in.


#9

Thank you. I’ve already done that (as shown in the second screenshot in my original post).


#10

oops, sorry. I didn’t see that text above the picture and thought you just photoshopped it out since the lines were gone.


#11

You give me too much credit, I have no idea how to use Photoshop :smiley: