Prefs Layout "Nothing"

Hi guys,

I tried creating a button using the code below:

Prefs LAYOUT "Home"

However, when I try to select LAYOUT from the ARGUMENTS menu, a sub-menu doesn't appear with the list of layout names (I'm sure this is how it worked in the past), and more concerning the command doesn't work even if I enter it manually.

The layout "Home" definitely exists in Preferences.



If the layout was created via Preferences, make sure OK or Apply have been clicked in the Preferences window.

If that doesn't help, what is under the folder you get from pasting /dopusdata/Layouts into the location field? Could you zip that folder and send it to ?

Also, make sure the layout doesn't have Hide this layout from layout lists turned on, as that will affect the command editor as well as everything else. (We may change this in 12.2.6 as I am not sure it makes sense to respect the hidden flag to that extent.)

That was it Leo, I can't remember ever changing it but I must have. Thank you.