Prevent automatic preview of .exe files, or in general for files above a certain size;

Situation: I have a download folder which is used intensively. PDF's and office docs, but also downloaded exe's get into it. The folder is on a Synology.

The point is that when browsing the files in the folder larges exe's (250mb and the likes) get downloaded first which stalls Dopus.

Is there a way to avoid this behaviour? Exclude exe's from being previewed, or filter preview based on files size?

Which viewer/plugin is displaying them? It should say next to the filename at the top of the preview pane (assuming that’s what we’re talking about).

It says EXE / DLL file

Multiview I guess.

The ideal were to show shell pictogram.

Do you need Multiview for any other formats? It’s not often needed these days.

1 Like

Don't recall why I had even installed MV, but I will disable it, and evaluate.
OK, thank you Leo.