Problem changing Tab focus with key shortcuts

I've been having some issues using the key shortcuts to select/focus tabs.

The default shortcut for selecting the previous tab is CRTL + SHIFT + Browser Backward (the side buttons on my mouse). However this does not actually have any effect in the Lister, and neither does the default shortcut for next tab. I can't get Go Tabselect -1 OR Go Tabselect +1 to work, though if I play around with it, I can get that key/mouse shortcut to work if I change it to Go Tabselect=First (Go Tabselect=Last doesn't do anything, neither does specifying which tab to select using numbers).

The only thing that Go Tabselect -1 seems to do is scroll through images while the Viewer Pane is open. From what I have read on the manual this is not actually what it's supposed to do, and Go Tabselect should work for selecting Folder Tabs instead. For the record, using CTRL and the direction arrows DOES work to change tab selection.'

Anyone know what's going on here?

Go Tabselect -1 works here.

Are you sure that's the command being executed by whichever method you're using? Try typing > and pasting the command into the box that appears to run it directly.

Which version of Opus are you using?

Please link your account, too.

Thanks... Yes that is definitely the command specified in the key map. I entered the command directly using the > method and it worked.

So I went back in and changed the key shortcut to something unique (other than the CTRL + Browser Backward I was using). Still nothing.

I then deleted the original key entirely and made a new one. This time it worked. I did the same with Go tabselect +1 and it worked as well. For some reason there was an issue with the original hotkeys and they weren't firing no matter what changes were made to them. Odd, but at least it's working now.

For the record, I'm on 11.8 (and I have now linked my account as well...)

Glad it's working now!

Maybe the Function type drop-down was set incorrectly on the hotkeys before, or a similar detail.