Problem starting program from icon

The version I am running is:

Directory Opus Pro 12.24 Build 7795 x64

OS 10.0 (B:19042 P:2 T:1) SP 0.0

Within the past few weeks I have noted that it takes longer than normal for OPUS to open/ Today it is virtually impossible to get it open and usable.

I do not think of anything unusual that I might have done to cause a problem although I note that the icon I use on my tray is pointed to a shortcut as opposed to the actual program. Not sure if that is intended.

Today I poke the icon and a hourglass shows for an instant then goes out. several pokes al with the same result. Then after 2 to 3 min the opus window opens with nothing except the headings and that is followed by a message that the program is not responding. I have shut down the computer but same result.


Love the program incidentally.

The Intel Optane drivers have been causing problems for some people recently. If those are installed, I'd check that first:

Failing that, the first reply in that thread has links to good places to start to work out what's wrong. Most likely a shell extension or other type of 3rd party DLL that's causing problems.