Problem with deleting files

Installed newest version on 2 machines.
On one, when I try to delete a file that is in use, I get a dopus popup to skip the file.
On the other I get a windows error popup.

Running XP Pro/sp2 with all updates on both.
Tried both ansi and unicode versions.
Both are using the same settings.
Only difference is cpu. One AMD64 and one P4(the one that fails).
At one time they both worked ok.

Stumped !!........Ken

One of them is deleting to the recycle bin and the other one isn't.

Check Preferences / File Operations / Deleting, assuming you haven't edited your toolbar on one of the machines to force the button to use (or not use) the recycle bin.

Both were deleting to the recycle bin. I changed the P4 machine to NOT to delete to recycle bin and I now have the correct popup.
I am using Executive software undelete on both machines.

I'll try reinstalling Undelete and see what happens

Thanks

Maybe your toolbars are different on the two machines. If you're bothered by it, hold Alt and click the delete button in the toolbar to see if both machines run the same command.