GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Problem with drag'n drop on menus

Got an annoying problem at my work computer: When I try to drag and drop a file onto a menu/button to copy the file to a folder listed there, the menu pops up and then instantly disapears again, making it impossible to drop the file anywhere. I suppose the problem lies with Windows, but I haven't found a solution for it. It's a rather fresh install of Win2k/Sp2, and it worked fine before I reinstalled the computer.

Any ideas? The menus works fine in every other way, except for drag'n drop.

Are you running an old version of Opus on the computer where it doesn't work? What you're seeing sounds like how Opus behaved a few versions back.

Nope, Dopus says I got the latest version. I had this problem before I updated as well. And to make things even more interesting, it works fine on my friends Dopus here at work with the same version and virtually identical computer. I tried to fiddle with all the settings regarding buttons and looks in both Dopus and Windows, but so far no luck.

If you enter Customize mode are you able to drag & drop commands from the Customize dialog on to toolbars?

If not it might be the IStream problem.

Otherwise, I'm stumped.

Customize mode works fine. Can drag anything anywhere. Oh well, guess I better figure out an alternative way to handle this.