Problems with the viewer

I have a problem with the way the viewer deals with the rtf.
Instead of showing the normal page it shows the source code.

  1. It is not put on show the source code, is on the normal view.
  2. I have installed Word viewer 2007: no change.
  3. I have installed the filters from the X1: no change.

Do you have any ideea what is happening?

Are you using Opus or If not you may not have the new ActiveX plugin which handles RTF files.

If your Opus is up-to-date, does it happen with all RTF files? Try making a simple document using WordPad and see if that works. If it does but the other file(s) don't, please attach an example and I'll take a look at it.

I use the lates D Opus. It has the Active X plugin.
It also has the multiview plugin and I have installed the X1 filters for that.
The RTF are made in Wordpad. I have tried to make them in Oppen Office with the same result.
My sistem is Windows XP Proffesional.
Here is how it looks. Like every other plugin is failing and is sending it to the text only plugin.

Do you get the same problem with Word documents? (.doc files)

I can't see anything with a doc.
Only hex.
Something is very strange, considering that i have the filters and the word viewer.

For the ActiveX plugin:

Maybe another program has overwritten the Word viewer's registry settings. Reinstalling it should fix that, if so. (I assume we're talking about the Word viewer from Microsoft.)

For the MultiView plugin:

It seems that only certain versions of the filter DLLs work. You might find some useful info in the thread for MultiView in the plugins forum, and the thread which is linked from there about getting the DLLs.