GP SoftwareTwitter
Opus FAQsManualCommandsObjects

ProgramData


#1

In folder view I see:
ProgramData
Document and Setings
Recovery
System Volume information

I don't see them in the listers. (hide hidden files is off)
How can I make all files visible in the listers?


#2

Turn off hide system files as well.


#3

Both are off (in preferences - Folders - Folder display)


#4

Anything set in Folder Options -> Filters when you're in C:?



#5

Everything is off like in your picture :confused:


#6

I'm using this theme: KingOfDaClick's Pack 2018 - (.ocb file only)
When I select another theme all is fine.


#7

That isn't just a theme, it's an entire config. Who knows what settings it might change. :slight_smile:


#8

Yeah you are right about that :stuck_out_tongue:

Does Opus override all settings in Windows? If not; perhaps something in Windows needs to be configured.
For example when I access this PC from my other PC over my LAN it keeps ignoring access system folders.
Could it be a Windows security setting that stops Opus looking at those directories?
BTW I can see every hidden (system) file with the regular Windows Explorer.


#9

If it was file permissions I think it would affect everything below c:\ so I don't think it's that.

Do the folders show up in Explorer?


#10

[quote="leo"]Do the folders show up in Explorer?[/quote]Yes in the standard Windows Explorer everything shows up.

Hidden files also show up in Opus tree view.
But as said no in the main listers. When I enter "C:\ProgramData" in the file path box the hidden folder does open.
The tree view shows 12 hidden (red) sub-folders. The main lister shows just one "Microsoft". It opens when I click it.

It gets even weirder. I just restored my previous settings. Those are very basic. No extra icon/theme sets. Just standard stuff.
Guess what.... in tree view the hidden files are hidden and in the main list they are visible. That's just the other way around. :laughing:


#11

Nothing mysterious there. Your old settings must have the tree configured to hide hidden and/or system files. :slight_smile: