Progress Indicators not quite right in XP (D11)


Just installed the new D11 to check out the new features before upgrading and the new progress indicators don't look like expected:

The pixellating is my own, but otherwise it's as is. Things that seem to be missing are the coloring, the progress fill and possibly a percentage of progression?

Using Directory Opus Pro 11.4 Build 5229 x86
OS 5.1 (B:2600 P:2 T:1) SP 3.0 "Service Pack 3"

They worked last time I checked on XP.

Percentage isn't shown numerically in the small bars, by design.

A progress bar should be shown as part of the bar.

What was the progress percentage at? If it's a really low percentage, or the total to be done for the operation is not known yet, then you wouldn't see anything.

By the way, Windows XP is dead now. Microsoft are no longer releasing security patches for it and it is no longer safe to use. It's time to move on to a version of Windows made this decade.

It retained that exact look for the whole transfer which took about 20 minutes (big file, FTP target). I just tried again with a copy between local drives and it's the same result.

Since I've updated from D10, is it possible some option is causing this?

I know, I know, I'm always late with these things because 1) it's a pain to "start from scratch", 2) 95% of what I usually do works perfectly well as is. But yeah, I cling hard :slight_smile: