Recycle bin missing in dopus, but not in explorer

I recently discovered the Recylce bin folder is missing in my Dopus folder tree. Never did anything in the settings to cause this, as far as I know. Through all the years I used Dopus it has always been there, by default.

I found out that the bin was hidden in Windows file explorer, so I unhid it, assuming this was why the bin was hidden in Dopus. That seemed to help indeed, at first. After a minute or so though, I found the bin to be missing again in my folder tree in Dopus! Weird.

So I don't get this. The bin is still visible in file explorer, but not in Dopus. I searched and checked all relevant settings/preferences, but all seems to be in order. Rebooted my system to be sure, but to no avail.

(I should maybe mention that this is a fairly fresh Windows 11 and thus fresh Dopus install as well. Just a few weeks old. Also, I can add the bin to my favorites as a workaround.)

Any thoughts?

What do you have set for Preferences / Folder Tree / Contents / Start Folder Tree at ?

That would be 'Desktop'.

If you right-click the Up/Parent button, there's an option to go to the Recycle Bin in there:

Does that work when you use it? What does the Folder Tree do when you go there?

Which option do mean when you say the Recycle Bin was hidden in File Explorer? Have you tried rebooting after changing it?

That does work. Bin is now added as last item in the tree. Not default I guess, as I had to do the same trick for the other tree (I always use 2 windows pane vertical). But after saving this setup as the default lister it sticks, also after rebooting Windows.

In file explorer, I had to select 'show all folders' before the bin showed up there. I did try rebooting, both Dopus and Windows. Did not help though.

Hopefully this solution keeps working, though I still do not understand why this happened in the first place...

[EDIT] Keeps behaving strange. After some time (don't know how long, max. a few minutes), the bin disappeared again, but only the left window/tree. Did click on some other folders there, so there was some activity from my part. Did not do anything in the other window/tree, so the bin was still there. After hitting F5 the bin returned though.

I also have another, I guess unrelated question. Will start a new topic for that one.

Could you show a screenshot of what your tree looks like in Opus?

Next time it disappears, please take a screenshot so we can see what's going on then.

Okay, like this then: first screenshot shows left bin is gone again, refreshing does not help. Second screenshot right bin is gone too, right after clicking on a random visible folder and then refreshing.


Do you have Preferences / Folder Tree / Contents / Virtual (non-filesystem) folders turned off? That would hide the Recycle Bin from the tree unless you navigated to it explicitly first.

If that was already turned on, do you have any filtering turned on under Preferences / Folders / Global Filters?

Hi, this morning after booting up both bins were present, even after clicking on other folders randomly. I restarted Dopus and after that Windows to be sure it kept working, and it did. No idea why, but I was glad it seemed to be solved.

Then I checked my setting for the mentioned 'Preferences / Folder Tree / Contents / Virtual (non-filesystem) folders'. It appeared to be turned-off, so I turned it on. Did not change anything, at first sight.

A few minutes later, my bins were gone again. Sigh. Restarting Dopus/Windows did not help.

I am fed up with this. I backed up this config, for possible investigation or whatever in the future, and now I want to start Dopus with a clean slate.

So what is the easiest way to reset Dopus completely? Is there an option for it, or should I just reinstall?

Note: I've never had such an annoying issue before with Dopus. Could my recently reinstalled OS Windows 11, instead of Windows 10 I was used to before, be the culprit here?

When that option is off, Recycle Bin will not normally appear in the tree at all, unless you're actually in the folder. (Current folder is always added to the tree if possible, and may then be removed again later if it's not usually visible according to the configuration.)

So you definitely want that option to be turned on.

Uninstall, then reinstall. That will reset the configuration.

I'd do a config backup first, in case you find you need anything. (Settings > Backup & Restore.)

Okay, reinstalling did the trick. Still one issue left: I am seeing the 'Thuis' (apparently the Dutch translation for 'Quick access') folder twice in my tree. That's annoying and also not handy.
The only way to get rid of the second one seems to be turning 'Virtual (non-filesystem) folders' off, which is not handy off course, as I will then again lose my Recycle bin.

In Windows File Explorer this folder is only present once, at the top of the tree. Why do I see it twice in Dopus and is there something I can do about it?

I'm not sure why that would happen, unless something unusual was set in the registry to add Quick Access as a folder under Desktop, perhaps.

O, well, that's a bummer. I did not do anything in the registry regarding Dopus, or File Explorer, for that matter. And even if I did, the registry should have been cleared from Dopus leftovers when I uninstalled Dopus with Revo uninstaller...

I forgot about it, whilst focussing on the missing bin, but on the other topic I recently opened, I was advised to edit some rules in the registry. Which worked very well for that issue.

Could this be an unwanted side effect maybe, or would this be unrelated? I don't know how to link to that post, so I'll try with a link and a screenshot: How to hide/remove folder shortcuts like music, videos, etc? - #2 by Leo

It's possible. Try undoing the change(s) and rebooting to see if it makes a difference.

Nope, did not help. Did get all my unwanted shortcuts back though :sweat_smile: But that was to expected...

Guess I'll just have to live with it, for now. Not a real biggie, of course.

Still, open for suggestions. Thanks for all the help so far, much appreciated!

Ok, found the culprit! All my bad I'm afraid, my apologies. I discovered I adjusted all entry's in the register earlier, except the last one.

Now it looks like this:
2023-08-03 19 22 39

And Dopus like this:

So I am very satisfied, this was the desired outcome.

Thanks again. I learned a lot!

1 Like

Glad you got it sorted!