Rename option when copying and the dest file already exists

[quote="raisers"][quote]
TIP: You see those two icons to the left of replace dialog box? Well, you can right click on them and get system context menus and rename the file or do what u like! :slight_smile:[/quote][/quote]

But after you do that and click replace it gives you an error, rather than copy the file...
an autobackup feature? or truly an editable source box as well (maybe enable it in preferences & default is disabled?)

btw here is solution that maybe can be used also [url]Automatic rename file]