Renaming documents or moving documents from one folder to another

Whenever I rename or move anything, I can only see the change if I go up one level. I have exited Directory Opus but that has not made any difference. Sometimes ther is not an issue, but most of the time it is - this is very irritating! Thanks.

Please see here for possible fixes and and ways to diagnose what's happening:

I have already done that and it makes no difference.

Please show us the debug logs, and other information discussed in the guide (drive type, etc.)

Please give me step by step instructions on how to do this as I cannot understand anything when I do a search!

Step-by-step instructions are in the guide I linked to. If you're having trouble understanding particular parts of the guide, let us know which part(s) and we can clarify with more detailed instructions.

Each part of the guide is either a potential fix or potentially important information in working out what is causing the problem.

Which things have you tried so far?

What are the answers to the various questions raised in the guide?

For example:

  • Is it a network folder?

  • Does it affect all folders, or just some? If only some, what's special about them compared to the others? (Network drives? Cloud storage? Document folders? Video folders? etc.)

  • Which antivirus are you using? Have you tried disabling it or whitelisting dopus.exe in it?

    (Defender has been causing lots of strange problems lately, and Kaspersky is known to break file change notifications for some software as well. The guide links to more detail on the Kaspersky problem.)

  • Does the problem only affect Opus, or File Explorer as well?