Renaming stealing focus (?)

Hi all, not sure if that's the correct way to title!
I sometimes have to rename anything up to 500 image files, each haveing to be done separately. They can have all sorts of starting filenames from numbers through to all letters of the alphabet. On DOPUS 6, if for instance I renamed a starting letter "a" file to a letter "z" file, the screen "focus" would stay in the "a"area, so I could carry on with the next file. With DOPUS 8, focus would now move to the "z" area, meaning I have to scroll back up again. I'm sure it is a tick box I've missed, but can anyone help me to regain the DOPUS 6 behaviour please?
Hope all the above makes some type of sense!
Chris (newbie)

It sounds like you are using inline renaming (such as by pressing F2). If so, I do not know of an option for DOpus 8 to go back to DOpus 6 behavior for renaming. However you might be able to resolve your problem by adding the following button to a toolbar, which allows you to create quick mask filters. Using it will let you hide everything that does not meet the criteria you enter into it.

<?xml version="1.0"?> Show Directly enter a wildcard pattern to show files in the current Lister Set SHOWFILTERFILENAME=field

For example, if you have the above button on a toolbar, and you enter a* (followed by pressing the ENTER key) into the box it provides, the lister will then only show files names which begin with the letter a. At that point you can one at a time inline rename each file and if the new file name does not begin with an a then it will disappear from the lister leaving only the remaining files which do begin with an a. To rename files which begin with other names or numbers, just change the quick mask to the next value (such as b*).


[d]In Preferences -> Listers -> File Display there is an option called Reset focus entry when sorting file list. Try changing the state of this switch and see if it makes any difference.[/d]

Ignore this - I know what you mean now. We'll fix this in the release of 8.1.

Incidentally I'm surprised this has changed since 6 - from what I can see it must have always worked like this?

I've used Dopus 6 for almost two years now, and that's how it's always been! One of the many reasons why I've bought version 8. Thanks for both the replies so far, I'll persevere with the excellent product you have!