Reset lister position

Imported Win7 Opus 11 lister settings to Win11.
Positioned lister in Win11. Clicked Set as default lister.
Objective to double click anywhere on desktop to open listers at default lister position failed.
How to reset lister position?

Check what settings you have for Preferences / Launching Opus / Default Lister:

Thank you; those are the settings I have been using. Also unchecked automatic update. Imported lister positions will not change to new position. Resized lister. Always returned to imported size. Rebooted several times after positioning, resizing and checking boxes. No success.

What do your desktop double-click settings look like?

It should look similar to this, although Opus 11 may be slightly different:

CLEVER man!!!
Thank you. It was set to saved lister, not default lister.
My "set it and forget it" has severe limitations. Never thought to look at the owdouble click setting.
All well now

1 Like