"Reverse standard sort direction" grayed out

Hi,

I am running the last update of version 9, and the "reverse standard sort direction" option under the Display/Fields settings is grayed out no matter what type of fields I select.

Have tried clicking literally all over the place but haven't been able to make it active.

What's going on here? I haven't found anybody else with the same problem. So how can I fix this?

Please help. Thank you!

spj

Which language are you using?

Can you show us a screenshot of that?

It's enabled for every field here, in Opus 9 (9.5.5.0 happens to be on my VM, so not quite the latest version but I doubt it changed in 9.5.6.0) and Opus 10.

(Use the Full Editor when replying and it will let you attach an image.)

Hi Leo,

I am attaching a snapshot of the settings page (sorry, don't know how to paste it here).

It's version 9.5.6.0.3937.x64 on an Acer Aspire Win7 Home Premium.

This is the computer I have now, but I remember this happening also in my previous computer, which was a very old Micron running WinXP PRO. It's really not a very important issue, so I got lazy...

Thank you. Hope you'll tell me what's wrong and how to fix it,

Sandro (spj)


Forgot to check any fields to take the screen shot, but it's the same, always disabled.

It's supposed to be disabled for "Current Sort Field" -- what happens when you select one of the other fields?

(Note: Select, not check.)

Incredibly, the "select, not check" is what makes the difference, AND I thought that the "Current" was whichever column you had selected.

Anyway, thank you so much (for making me feel not very smart... :blush: Just kidding, I did it all by myself)