GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Right click on files closes DO11

Hi there.
I'm using DOpus since Amiga days, so I basically know my way around in the software. I had 10 installed before with all available updates and now upgraded to 11.
10 worked fine without any problems, but now in 11, even after reinstall, every time I rightclick on a file (folders work fine), DO just closes, sometimes with a windows error message about BEX64.
Anybody else with this problem?

Greetings, Schloime

It'll be a bad shell extension. See this guide for how to track it down:

You're my hero! I followed the instructions with the Debugview tool and found the interfering software.
It was Notepad++.

Thank you very much for the fast help.

Interesting, I use Notepad++ a lot and have never noticed a context menu issue with it.

It is indeed. On DO10 there was no problem at all with the same configuration. Notepad++ worked perfectly in the "send to" menu. But something evidently changed somewhere. But now it works fine again, only missing the entry in the menu.
For info: Win 8.1 64, AMD FX 6100