Select by Pattern: Last selection still active

Hello again,

when I select a file with Select by Pattern [Ctrl+s] in simple mode the last selected file (or files) is/are still selected. Is there a way to avoid that?

Many thanks and greetings

You could edit that button & place some "Select NONE" before the main command.

Instead of an additional 'Select NONE' command, you could also modify the <Ctrl+S> hotkey to run the existing Select command with the DESELECTNOMATCH option... so there's just one command instead of two when you're done.