Set FlatView background colour

How do I change the background colour in FlatView? I've looked in "Display | Colours & Fonts" and "Folders | Flat View" and can find no reference to it although it must be there somewhere. Also checked the forum and Manual - same result.

Go to Preferences / Folders / Folder Formats and edit the Flat View format.

On the Options tab, tick Image, set the image drop-down to No Image and then select a color.

I'd already tried that (it was the obvious choice) and it didn't work.

Exit DOpus with FlatView off and when Dopus re-started toggling FlatView on/off the colour toggles correctly.
Exit DOpus with FlatView on and when Dopus re-started toggling FlatView on/off the colour remains the colour set in FlatView.

So jon is correct, the background colour cannot be set for Flatview.

It works fine on my system.

Works fine on both computers I tried it on here as well. You have to select but apart from that it just works.

Maybe another folder format is kicking in, taking priority over the Flat View format.

How are you setting FlatView? Is it inside one of you lister styles or are you using a command button to set it?

For anyone looking for this option in DOpus 13, it has been moved here :grin:

  • Preferences > Folders > Folder Images > [:heavy_check_mark:] Flat View > Fill color
1 Like