Settings in prefs.oxc

where I can find these Settings:

In the File:
%APPDATA%\GPSoftware\Directory Opus\ConfigFiles\prefs.oxc

<?xml version="1.0" encoding="UTF-8"?>
<prefs opus_version_beta="0" opus_version_major="12" opus_version_minor="23" version="6">
	<fileop flags1="..." />
	<flags misc="..." powermode="..." settings1="..." settings2="0x1a0000020e02e20" settings3="..." settings4="..." settings5="..." settings6="..." />

My Problem:
When I change this:
to This:

as Example:
will show as "Bilder" that is correct (German language)
when I change it will show as "Pictures" (English language)

Where I can find this Settings in DOpus? I can't find it :frowning:

What are you trying to do exactly? Why are you editing the file directly? Does this information come from somewhere? What's the context?

Please also link your account.

I saw on my System, the Windows User Folders written in English.
Then I install Dopus on a VM (there it has shown in German).
After This i compare the settings folder of both systems
"%APPDATA%\GPSoftware\Directory Opus"
and fond this.

The folder names come from Windows, not your Opus config file. There is an Opus config option to choose whether the translated or real names are displayed, however.

Please link your account if you need more help.

Please link your account if you need more help. <- What you mean, how can I do this?

Next to your name on all your posts it should say "please link your account" or similar, which you can click to do so. Alternatively, go to Account Linking.


Many thanks!

Please try toggling Preferences / Folders / Folder Display / Display localized folder names and see if that does what you need. It should be the setting which control whether the translated names from Windows are used or the real folder names from the filesystem.

Thanks, that's exactly what I was looking for.