Showing zips in the viewer pane doesn't work

Showing zips in the viewer pane doesn't work anymore ... I searched the forums and tried to change some IExplorer settings, but i can't figure out what went wrong.
The .zip extension has been added to the ActiveX plugin's list in Preferences - Plugins. IExplorer asks me to open or save the file. When I click open, DOpus opens the
file in the file display, not in the viewerpane. It must be something easy (or perhaps I overlooked a post on the forums) ......


You may need to re-register one of the Shell (Explorer) DLLs, or it might be an IE security setting that has changed. I'm not sure, though, sorry.

I re-registered zipfldr.dll and cabview.dll:

regsvr32 cabview.dll regsvr32 zipfldr.dll
Now Windows/Internet Explorer opens the .zip files inside the DOpus Viewer Pane (see screenshot below)! But as far as I know I never un-registered the two dll's :slight_smile: ...

DO10. similar (not same) problem here: when the viewer pane is on, and i select a ZIP-file, a pop-up pops up.

Apart from that bug(?) (which i am not able to solve), i would rather want to see the ZIP-archive comment (if it has one), instead of the ZIP-contents (if it has no archive comment).

What happens with zip files in the viewer pane is up Internet Explorer. Opus just asks IE to display the file.

You can remove .zip from the IE line in the ActiveX plugin preferences (shown in your screenshot) if you just want to get rid of IE's download/save prompts.