Slow due to lots of windows

Been working with Opus, mainly Toolbars, for the past week.

All of a sudden It is running very slow.

One thing I have noticed is a list of documents, 30 to 50, displayed with the left click of the mouse. The Opus icon is on the Taskbar. When I left click I get this column of documents. I never noticed it before.
Bob

Have you tried reverting to the default configuration? (After backing up your current config, of course.) If it seems to have happened after making a lot of changes, that will tell you if the changes you made are involved in the problem.

Which actions are slow?

I'm not sure what you mean by that. Could you post a screenshot?

In reference to the issue. It also loads many copies of the same lister to the screen. It should only be one Lister.

Trying to narrow in on the problem I tried an older Lister and did not get the same results. The older one works OK.

I'm including the image you requested. This column of documents is the result of clicking on the Opus Icon that appears on the TaskBar. I never noticed this before, a column of documents. What does it represent and what Preference controls it.
Bob

PS I chopped out a large part of the column to save size, it almost seems endless.

It looks like you keep opening new windows without closing the old ones. Open enough of them and things will start to run slowly.

Yes, I agree, slow. But I'm not opening them, somehow the system is without my intervention.

I just found out if I load the same Lister from my Stardock-Fence program everything is fine. But I still have that large column of documents when I left click on the taskbar, Opus, icon.

It seems the Lister is somehow being caught between a rock and a hard place.??? The question going through my mind is kinda like the chicken and the egg, what comes first. And why the column of documents?
Bob

image

That means the windows are still open. Close them. They won't close themselves.

They don't open themselves either. Every time you click that shortcut, it probably opens a new window. (Depends what it runs, but that's almost certainly what's happening. That or the command you're using with your dictation software to open Opus is opening new windows which you then never close.)

You might also want to select Preferences / Launching Opus / Startup / Don't open any Listers so that all the windows you had open the last time you shutdown do not get re-opened the next time you start Windows or Opus. That will prevent all the windows you open and never close from piling up forever, but you'll still run into problems if you open a lot and never close them before the next reboot.

I am trying to close listers as fast as they open but they open faster than I can close them. So I shut my computer down, restart, click on the icon and it all one after another s until I go into TaskManager and shut it down.

But none of that seems to matter at this point. After I went into StarDock-Fence and used the Lister icon everything became normal, including the large column of documents.

So now I wanted to test the mouse right-click on the desktop, Lister Layout, and this also was back to normal. I guess this is one of those things where we just move on and never know what really was going on.

Bob

That column of "documents" isn't a list of documents; it's a list of open windows.

If you right-click the program on the taskbar, there's a Close All Windows option there, which will close them all at once.

If new ones keep opening after that, something is wrong. Try turning off Explorer Replacement and see if Explorer windows start opening instead of Opus ones, if that happens.

As I mentioned in the last post all is back to normal. Even after I restart my computer. My problem seems to be more of a system issue than Opus. Anyhow, I'm back at work. Thanks for your help Leo and have a great day.
Bob's