Small bug report: "launch Dopus automatically" setting lost

I have the option to launch DOpus automatically on the computer startup. Since a new install over the previous one demands a computer restart, if you try to run [unsuccessfully] DOpus between the new install and the computer restart, DOpus/Windows loses this setting and DOpus won't start automatically after the computer restart. You have to add it again manually.

How were you trying to run Opus?

From the shortcut in Windows. This is the only way I know.

You can find the settings to automatically launch Opus in settings -> preferences -> Opus start.

abr, you didn't understand. The bug is the setting is no longer active.

I'm not sure what "from the shortcut in Windows" means. From the Start Menu?

Yes, or if it is pinned in the task bar, or on the desktop. The most common way to run any piece of software.

So which of those did you use to try to run the program when it caused the problem? :slight_smile: They all do slightly different things.

Well, I pinned DOpus in the Windows 7 task bar, so I most often start it this way. But to my knowledge it's just a shortcut.

Thanks, we've worked out what was clearing the startup setting and made a change to stop it happening in this situation.

I tried this again on DOpus and the problem is fixed, without being written in the release notes. Thanks anyway.