SSH FTP Not working

I have been trying for two days to get the FTP function SFTP to work with my RaspberryPi.
I get the following error (from the FTP log)
FD_CONNECT - WSACCESS: Permission denied
** WSA returns ERROR **
SSH: Fatal: Network error: Socket is not connected.
Connection closed.
I have tried the suggestions in the FAQ and searched the forum with no luck.
I have turned off the firewall.
Filezilla work with no problems on same computer.
Please advise.

That could be a firewall issue as it looks like the connection is being blocked.

The firewall may be treating Opus and FileZilla differently.

Are you using FTP or SFTP? They are very different protocols.

If looking at the firewall doesn't help, nor anything in the FTP Doesn't Work guide, please post the full log.

As I said in my post I turned off the firewall and still got the error.
Following the instructions I got the log entry quoted in my post.
I uploaded a screen shot of the log and attached the log file below. (1.5 KB)

The initial socket connection is being blocked. This is happening long before any SFTP protocols begin. Either its your local firewall, or the remote system is blocking the connection (and maybe FileZilla has been configured to use a proxy that bypasses the restriction, or is connecting on a different port or IP address perhaps).

My bad. Windows 10 has three firewall options to turn off. I only turned off local.
When I turn off all three it worked.
I have an outbound rule to allow dopus.exe. But still blocked. Do I need an inbound rule also.
Is there another program I need to allow thru.

SSH should only require outbound, as far as I am aware.

Only dopus.exe should matter.

I have outbound and inbound rule applied.
I will delete outbound and enter again.

I did the outbound rule again and still blocked.
Are there detailed instructions for setting firewall on Win10.

Got it working. Deleted all rules except dopus.exe outbound.
Now working.
Thanks for you help