Start/E brings up Windows Explorer not a DOpus Lister

I recently had to reinstall Vista and now find that when I press the "Start" key plus "E" on my keyboard it produces a Windows Explorer window rather than a Lister. I can't remember how I configured Dopus to give me a Lister in the previous installation of Vista when depressing those two keys. Can anyone help please?

I should add that I have selected "Replace Explorer for all file system folders" under Preferences | Launching Opus.

Try setting Explorer Replacement to "Do not replace Explorer", applying, and then setting it back to "Replace Explorer for all file system folders" and applying again.

If that doesn't work, which version of Opus are you using and is it 32-bit or 64-bit Vista?

Thanks, I tried that but to no avail. I'm using Opus and my Vista is 32-bit.

I appreciate your help.

If you install Opus (came out 2 days ago) & reboot does that solve it? The installer should re-apply the registry change which Opus depends on to trap Win-E and it's worth trying with the latest version just in case.

If doesn't solve it, does Explorer Replacement work at all? e.g. If you open the Vista Start Menu and type "C:" into the field at the bottom, does it open Opus or Explorer when you push return?

ya i experienced the same thing but a reboot solved it ...

Thanks for your help, leo. Installing v9.1.1.0 has cured the problem.