Strange behavior in DOpus


everything worked fine until I installed the newest version of DOpus Since then I have a problem that you can see on the attached picture. After some while DOpus refreshes and shows these DOS-like names of files and directories. I use Windows Vista... Please help!

I've had the same problem under similar circumstances.

Shutting down DOpus with the Close button doesn't rectify it. I have to close down DOpus on the System Tray, and then reload.

There doesn't appear to be any one action that causes the error - I can be doing anything in DOpus - I've even seen it suddenly happen when scrolling thru the directory contents.

Its very annoying, can anyone help? Please? :confused:

How strange! We've never seen such a thing before.

Maybe the program has been corrupted somehow or you have some virus or similar. Although rare, we've seen corruption issues in the past so now all parts of the program are digitally signed for your protection and to support Vista security and AntiSpyware protocols.

Please go to the Opus program folder, right click the program to access Properties. Check the digital signature is valid. If it is not valid then possibly something has corrupted the program in which case you should download the official digitally-signed version and reinstall.

If you still have a problem after this, please submit an official support request from the Support page on the GPSoftware web site with your registration details and we will investigate the matter further with you.

Thanks, that solved the problem! I checked the digital signature and it wasn't valid. So I reinstalled DOpus, cleaned up the registry and now the signature is valid and everything works fine! I'm a happy Directory Opus user again! Thanks!

Great, glad you got it solved. It's always a good idea to check the digital signatures of programs when weird things happen as it can indicate if the program files have been corrupted in some way. You should probably also do a virus check as that's probably how they got corrupted.

Hi all, my first post here.

Most of these problems are caused by people applying crack patches to the software. I am a server tech for a company that has thousands of PC's. People actually call us asking why cracked software wont run on their PC. I recently had a guy ask me to look at Dir Opus which he said he had purchased and installed on his company laptop. Of course he had no licence and we found the digital sig invalid.
We have just issued a final warning to all employees about using non licenced software. People just dont get it, running patches can install some of the worst viruses and give open invitations to defeat system security.

A warning message to everyone here.
Torrent and crack sites have been distributing some very smart viruses recently. The worst coming from XP and Vista copies and variants. Just think what a hacker can do with a full copy of your operating system.

If anything corrupts the program files then the results will be unpredictable, and GP Software can not offer any support. This includes viruses, corrupt hard disks or software that alters the program functionality. Basically, if the digital signatures on your program files are not valid, you are on your own.

Run a full virus scan, re-download from the GP Soft website, uninstall and then reinstall the officially signed version to solve corruption problems like this.