Synchronyze eats cpu even at pause

Hi everyone,

I am doing really huge syncs between two harddisk (for backup reason). Besides this takes a lot of hours there is one point that strikes me:

Even when I push the PAUSE button in the sync window the dopus still eats 100% of cpu time. Even the memory consumption is increasing during pause mode. Dopus eats about 280 MB of memory.

Additionally either dopus freezes when switching from "copy from source to destination" to "delete from destination" or I am not calm enough to wait a long time. Is there a longer wait "scheduled"? Until now the process hangs for about 45 minutes.
The windows says under ALL FILES:
Copied: 11.870
Remaining: 507

Cpu-Usage is 100% but the harddisks are silent.

I know that the same procedure worked some time ago.


  1. Which columns are displayed in the source and destination lists?

  2. Do you get the same behaviour no matter which comparison method you select?

Hi nudel,

after another 4 hours of waiting I tried to skip the current file. The skip button was ghosted but nothing else happened. I pressed abort and still nothing changed - even the cpu load was still 100%

The lister columns are:
Name, Size, Type, Modified, Attributes

The mode I am using is: One Way with Date (newer)

Now I am trying: One way with size

There is another strange effect. At the very beginning 1% of the comparison takes 10 seconds, right now I am at 34% and every % takes 5 minutes. I don't dare to think how long the last % needs.

Have you tried it with different directories on different drives? Maybe there is something particular about the combination of directories (the devices they are on, the number of files, the actual files in them) which is causing the problem? We'll need to narrow it down to a trigger as it's definitely not normal for the sync tool to behave as you're seeing.