Sys tray icon

An over zealous techie has inadvertently lost the icon which sits in the sys tray. I have tried most ways includning downloading dir opus 8 again but still no icon. Be grateful if anyone can help


Try this setting:

Or do you mean that Opus isn't actually running at all from startup?

Happily this problem has righted itself, not sure how.

Seems to be randomly sporadic. At boot up, the icon sometimes shows up in the taskbar status area, and sometimes does not. If I kill the DROpus process, and restart it, then it appears. Probably some interaction with other startup jobs and services. This machine is running XP SP2, with PointSec encryption and McAfee. My other is not running Pointsec or McAfee, so they may or may not be associated. Just an interesting thing that happens sometimes, but not others. Hard or warm boots don't seem to matter. Not sure anyone needs to look into this at any depth, but if someone has a brilliant idea, I'd love to hear it. Thanks.

DonF, it sounds like you're just seeing Windows hide what it thinks are inactive taskbar icons.

Right-click an empty part of the task bar, choose Properties, then the Notification Area tab, then Customize and see what Opus is set to. If it's "hide when inactive" then it makes sense that the icon appears when you run Opus but is then hidden after a while. Set it to "show" instead if you always want to see it.

Note that the icon settings sometimes reset to "hiden when inactive" when you install new versions of the programs. This bug has been in Windows for years and is still in Vista, so I guess Microsoft are never going to bother fixing it.

Hi Leo, thanks for the fast response. I have the hide inactive option turned off (I kind-a like to see what's running). But I did turn it on, enter customize and change the Dropus option to always show, applied the change and then turned the hide inactive option back off again. I'll follow it for a few days to see what happens. Don F.

Not sure what to say here. Still sporadic. Shows up sometimes, doesn't other times. Hide Inactive is Off. I had turned it on temporarily and set Dropus to always show, and then turned Hide inactive back off. No difference.

Is Opus definitely running when the icon isn't showing? (Dopus.exe should be in the task list. Ignore dopusrt.exe.)

Yes. I'm going to experiment a little more. I'm wondering if somehow or other when I run a cleanup routine, some setting for Dropus is being lost. I don't know if there's a relationship. So, I'll test some more and post again as soon as I find anything.

Sorry, it was a long shot. I rebooted without running a cleanup routine. Dropus appeared in task tray. Ran a cleanup and rebooted. Dropus still appeared in the task tray. Seems unrelated.

Cleanup? As in a registry cleaner?

No, not really. Cleanup of temp, history, misc stuff, etc. Doesn't seem to make any difference. Just rebooted (warm) this am and Dropus icon disappeared again. It's running, just not showing up in the tray.

It's DOPUS not Dropus...

Yeah. Sorry. dopus.exe

Hi guys, any ideas? I've changed Dopus to startup as system instead of user. Still sporadic. Sometimes it shows in the tray. Sometimes it doesn't.

System instead of User?

Hi Leo, what I mean is that if I start Dopus at either user login, or at system startup (independent of user), the same sporadic thing happens. Sometimes it shows in the tray. Sometimes it doesn't.

I have this problem too, but many rare. When this problem is appeared, some of other program's icons (mostly Babylon Dictionary) are disappeared too.

I forgot to tell that however DOpus is not appeared in tray, but it is appeared in Task Manager's process tab.