GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Things I dislike about native My Computer display


#1
  1. Grouping by file system causes hard disks to display on left. I can't find a way to change the sort order of groups. Clicking descending in group by context menu doesn't change anything.
  2. When C5-00.2 (see screenshot) is selected and I press right arrow - disk C gets selected, which is what I want. But now, if I press left arrow, "NTFS (2)" (the name of group itself, not elements inside group) gets selected instead of C5-00.2.
  3. There's no way to hide these items, like C5-00.2, daroc-nokia, zembala1, which I consider unwanted or at least I use it very rarely so I don't want to see it all the time.
  4. I have show empty disk drives deselected, but empty dvd drive is still there!


#2

I got an email notification about reply, but I can't see any replies, just my own post (the one that starts the topic).
Did you guys replied but then decided to think about it a bit more?


#3

Someone replied complaining that the subject line wasn't in perfect English, so I fixed the minor typo + capitalised "My Computer" to make it clearer, and deleted the message as it no longer applied.

I suspect this thread is going to turn into spaghetti that is difficult to follow, but let's see if we can get at least some of the questions out of the way quickly. If not I may split them into separate threads.

  1. Did you mean to say the harddrives display on the left? They're on the right in the screenshot.

Either way, you may want to group by Type and not Filesystem.

  1. That's just how grouping works with Tiles mode set to Vertical Layout.

  2. I think there are registry settings which can hide things, although the exact details will depend on the type of drive.

  3. There are separate options for folder tree and the file display. The option you want here is under Preferences / Folders / Virtual Folders. If the drive still shows up even then then it may not be reporting its empty/non-empty status properly. (Fully exiting Opus and then re-launching may fix that, for drives which report incorrect status just after boot, which we're looking into handling better in the future.)


#4
  1. Yep, I wanted hard drives to display on the left. Grouping by Type does the work. I couldn't find grouping by Type because it's not in the context menu. I had to use Folder Options. Problem solved.

  2. Ok, if this is just how it works, I don't think there's need to change it.

  3. I thought there might be an option in DOpus to hide unwanted items. But I will search for methods to hide them globally in Windows.

  4. Now I'm on my other computer and see that the option works correctly (I use the same configuration on both computers). I will investigate it later.


#5

#1 is actually a bug, the "Unspecified" group is supposed to be sorted at the end of the other groups rather than at the beginning. This will be fixed in the next update.