This doesn't look right (DO9)

Have I done something wrong? 'cause this is very difficult to read...
Also, the Vista-style tree mode option seems to be missing??

I think you've turned on WindowBlinds compatibility mode. Turn it off and things should go back to normal in Vista.

(Type "WindowBlinds" into the filter field at the bottom of Preferences to find the checkbox.)

Hey, that's exactly what I had done (to make 8.2 work under Vista)... good catch! :smiley: