GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Time to show My Computer after boot


#1

I finally got Dopus to where I want it, more or less. The only thing that's still kind of irritating is the fifteen or twenty seconds it takes for the 'My Computer' window to load up the first time after computer startup. Since one of the (FEW) cool things about Vista is the increased startup time, it would be nice if that was more evident when using Dopus.

Maybe I need to create a shortcut different from the one I was using pre-Dopus...? Or maybe a particular Lister loads faster than others?

Thanks in advance!


#2

Is the delay specific to My Computer or does it happen no matter which folder you open just after boot?

Windows tends to be very slow after boot because it's starting everything at once and they're all fighting over the HDD and other resources. But if it's only My Computer that is slow then it's probably because one of the devices in My Computer is still initialising (e.g. a network folder that's taking a while to connect, perhaps).

(PS: I renamed the thread to something more meaningful.)


#3

It's only 'My Computer'.
Any other shortcut - My Music, Pictures, Program Files, etc. - opens quite fast after startup.
That's why I was thinking there might be something I could do to fix that, since it's not across the board...


#4

Thanks for the thread rename, btw...it is a better title :wink:


#5

Do you see the same thing with Explorer?

If not, type /dopusdata/Formats into the Location field in Opus to find where your folder formats are stored. Open the same path in Explorer and exit Opus. Delete (or rename) the system.off file, then start Opus again and see if it makes any difference.

System.off is where Opus stores the settings of system folders like My Computer. If you only see the delay in Opus and not in Explorer then it could be due to the saved settings and going back to the defaults may help.


#6

[quote="leo"]Do you see the same thing with Explorer?

If not, type /dopusdata/Formats into the Location field in Opus to find where your folder formats are stored. Open the same path in Explorer and exit Opus. Delete (or rename) the system.off file, then start Opus again and see if it makes any difference.

System.off is where Opus stores the settings of system folders like My Computer. If you only see the delay in Opus and not in Explorer then it could be due to the saved settings and going back to the defaults may help.[/quote]

That's great info, I'll try that as soon as I get home. Thank you!


#7

That worked as a fix for me too! Excellent.


#8

Presumably you're still using Opus 9?

It should not be needed anymore in Opus 10 as the data is now stored in a different, quicker format.