Trial ver. will not accept Certificate

I downloaded DOpus & requseted a trial Cert. as my friend kept bragging how good DOpus is. I followed the instructions emailed to me to the Tee & when I click install I get the following error: "You must paste your Program Certificate in the space provided."

My Cert. is pasted in the space provided with the Begin & End lines, as is the Reg. Code. I've tried this at least 4-5 times & get the same error every time.

What do I have to do to get it to accept my Certificate so I sto getting the annoying trial pop-up?


If you are using Zone Alarm on your computer then see here.

Otherwise you should contact GPSoftware for assistance as it's unlikely any of the users here at the forum will know how to help. (This isn't a known issue AFAIK, except the Zone Alarm-related problems.) You should be able to use your evaluation details on the Support page I've linked. Be sure to use the same email address that you used to get your evaluation certificate.

From the screenshot you posted it looks like the linefeed between the two last lines of the certificate has been lost. The last line should be much shorter than all the others. Some email clients (particularly web-based ones like hotmail) are particularly bad at preserving linefeeds.

I used my hotmail acct. so that's very possible... How am I supposed to know what's missing?

Unfortunately there's no easy way, except that the last line will start with a lower-case 'c'. Unfortunately the length of the second-last line is variable. The best thing would be if you can configure hotmail in someway to not mangle line-breaks, but failing that you could try editing it manually in notepad to see if you can fix it up. Here is an example of what the last three lines of a certificate should look like:

DDwqq2bc5ySL3AcVFgDi+v909hGaWc80wjmL9DOQD8NKjmscQXqpbDd2E2PQj DwOObm337EbIVt2FpBo2i41G6s5eMFW/vAqSAeWIW c/w+IDyCPLZs/mduIV1fzVA==


You were right... It was Fricken hotmail!

It had the line breaks right in the email, but when I copied & pasted them it lost all line breaks. I edited it in notepad to look like the email & it worked.

Thanks for your help!