Can someone please help me with uninstalling this program, everytime I try I get an error message saying


The specified module could not be found"

Any help would be appreciated thanks

Sounds like the installation got damaged somehow.

Try reinstalling it over the top of itself and then uninstalling it. That should do it.

I thought that too, so I have tried twice to reinstall it. It let's me no worries but still the same problem uninstalling

Tried with the latest version from gpsoft.com.au/DScripts/download.asp ?

I'm guessing it's trying to access stuff below

C:\Program Files\Common Files\InstallShield\Engine\6

I've got an Intel 32 folder below there (not Intel). Do you have a similar folder? Either the files aren't there for some reason (file permissioning stopping them being put there during installation?) or something's going wrong and the space in the "Intel 32" name is confusing the uninstaller somehow...

If I look in my registry the uninstall path uses the short-filename convention. Yours should probably be the same.

the UnintallString is
RunDll32 C:\PROGRA~1\COMMON~1\INSTAL~1\engine\6\INTEL3~1\Ctor.dll,LaunchSetup "C:\Program Files\InstallShield Installation Information{556DF27F-5B74-11D5-B876-004005E12EF1}\Setup.exe" -l0x9 DentalFloss

I've got an Intel 32 folder below there (not Intel). Do you have a similar folder?[/quote]

Yes mine is Intel 32 as well and the registry unistall path is the same as well